Publishing Services
Michigan State University Libraries
Hollander MakeCentral
lib.msu.edu/publish

Julie Taylor
517-884-0827
taylorjk@lib.msu.edu
Book Printing and Design Workshop

• Equipment overview
• Cost & Time for printing
• Copyright compliance
• Basics of book design
• Adobe InDesign tools and tips for design
• Designing your book interior
• Designing your book cover
• Submitting files
• Additional Resources
Publishing Services Equipment

Print
The book’s interior pages and cover will be printed on a Xerox Versant 180 printer.

Bind
Interior pages are bound to the cover using a Spiel DigiBinder Automated Perfect Binder.

Trim
The bound book will be cut to the desired trim size using a Triumph 6660 Programmable Cutter.
Paperback Requirements & Options

- two PDFs: interior and cover files
- variety of paper choices (interior and cover)
- can print interiors in B&W, Color, or Mixed
- can bind books from 4 pages to 800 pages.
- can trim books any size up to 8.25 wide* x 10.5 tall
- cannot bind hardcover
- cannot bind on the 8.5” side
- no minimum quantity

*Maximum book width may be limited based on number of pages.
Paperback Book Printing Costs

Set-up Fee: $10
• Check interior and cover files for print readiness.
• Waived for enrolled MSU students.

Per-Book Fee: $8.00 base cost plus $0.025 per page.
• Additional $0.10 per page for color.
• Additional cost for specialty interior paper.

Binding Only Option: $5.00
• Bring in loose sheets to be bound with a blank cover

Optional Service Fee
• $40 per hour for services including interior and cover design, consultation, or file conversion.
Booklet Requirements & Options

• one PDF with interior and cover pages
• if the cover is printed on both sides, the total page count should be a multiple of four
• if the cover is printed on one side, the total page count should be a multiple of four then add two
• can print in B&W, Color, or Mixed
• staple-bound / saddle-stitched booklets
• no minimum quantity
Booklet Printing Costs

No Set-up Fee.

Per-Booklet Fee: $3.00 base cost plus $0.025 per page.
• Additional $0.10 per page for color.

Optional Service Fee
• $40 per hour for services including interior and cover design, consultation, or file conversion.
Discounts

While there is no minimum quantity for printing, we offer bulk discounts on the printing costs*:

10% Discount: minimum 20 copies

20% Discount: minimum 50 copies

25% Discount: minimum 100 copies

* Discount will not be applied to setup, consultation, or design fees.
Printing Time

Printing time depends on:
• Whether the files are correctly formatted
• How many pages are in the book
• How many copies of the book are ordered
• Seasonal busyness

Books and Booklets can be printed:
• During an appointment
• Same day for smaller orders placed early
• Within two business days for larger orders

Always give at least two business days for printing before a project is due.
Transfer Files for Printing

• Make an appointment (bring files with you)
• Send files via email (small files)
• Use MSU File Depot (large files) filedepot.msu.edu
• Use a third party file sharing site: GoogleDocs, DropBox, WeTransfer, etc.
Self Serve Binding Options*

Comb Binding at Hollander MakeCentral

Comb and Cover Cost for 8.5 x 11 pages

- ¼” Spine ........................................ $0.25
- ⅜” Spine ........................................ $0.35
- ½” Spine .......................................... $0.50
- ¾” Spine .......................................... $0.60
- 1” Spine .......................................... $0.90
- 1 ½” Spine ....................................... $1.00
- 1 ¾” Spine ....................................... $1.15
- 2” Spine .......................................... $1.30
- Cover (front and back) ...................... $1.15

Booklet Binding at Hollander MakeCentral

No cost for using the stapler and/or paper cutter.

*Prices do not include the printing cost.
Copyright Compliance

To print a book with MSUL Publishing Services, you must...

• own the rights to everything in the book
• have permission from the copyright owner
• show that the work is in the public domain
• show that the work has a GNU General Public License which includes permission to print copies
• show proof of purchase of electronic text and print for personal use
• fill out our copyright compliance form: lib.msu.edu/publish/copyright/
Questions?
Parts of a Book

Book Interior
• Front Matter
• Text
• Back Matter

Book Cover
• Front Cover
• Back Cover
• Spine
Book Interior

Front Matter*

- Half title
- Series title, frontispiece, or blank
- Title page
- Copyright page
- Dedication
- Epigraph
- (Table of) Contents
- (List of) Illustrations
- (List of) Tables

- Foreword
- Preface
- Acknowledgments
- Introduction
- Abbreviations
- Chronology

* List from Chicago Manual of Style 16th Edition
Title Page & Copyright Page

- title
- subtitle
- volume
- author/ contributors
- publisher name
- publisher location

BOOK TITLE

Subtitle

Author

Publisher Name
Publisher City, State

Book Title
Author
Copyright © YEAR, copyright holder's name
All rights reserved.

Publisher Name
Publisher Location

First Edition, Date
5 4 3 2 1   19 20 21 22 23

ISBN: 978-x-xxxx-xxx-x
LCCN: 2019xxxxxx

Front cover image by <photographer's name>, used with permission.

Printed at Michigan State University Libraries in East Lansing, Michigan, on acid-free, SFI-certified paper
(Sustainable Forestry Initiative www.sfiprogram.org).

- title
- author
- copyright
- publisher name and location
- edition
- impression
- ISBN
- permissions and credits
- printing location
- paper durability
Book Interior

Text
- Repeat Half title
- Part title
- Chapter title
- Text
Book Interior

Back Matter*

- Acknowledgments (if not in front matter)
- Appendix / Appendices
- Chronology (if not in front matter)
- Abbreviations (if not in front matter)
- Notes
- Glossary
- Bibliography or References
- (List of) Contributors

- Illustration Credits (if not in captions or elsewhere)
- Index(es)

*List from Chicago Manual of Style 16th Edition
Book Design No-nos

What NOT to do:

- Page numbering odd numbers on the left-hand pages for left-to-right books.
- Numbering any page as 0.
- Labeling page numbers with the word "page".
- Blank right-hand pages (except for end sheets).
- Ragged right alignment for blocks of text in fictional works.
- Page numbers, headers, footers on blank pages or “display” pages (title, copyright, dedication).
- Using both paragraph indentation and line spacing to indicate new paragraphs.
- Widows & Orphans (the first or last line of a paragraph separated from the remaining lines of the paragraph at the bottom or top of a page).
Design Software Options

- Adobe InDesign
- Adobe Illustrator
- Adobe Photoshop
- Microsoft Word
- Microsoft PowerPoint
- Microsoft Publisher
- Pressbooks
- Quark Xpress
- FireAlpaca (Open Source)
- GIMP (Open Source)
- Inkscape (Open Source)
- Scribus (Open Source)

*Use the software you know how to use...*
InDesign for Printed Books

Start with an overview of the InDesign interface...

- Preferences
- New Document
- Menu Bar
- Toolbox & Control Panel
- Panels

...then take a look at features

- Page Size
- Margins
- Styles
- Master Pages
- Contents
- Images
- Export to PDF
Preferences
(Menu ► Edit ► Preferences –or– Control + K)

Most preference settings can be ignored, but some of them are worth pointing out.

• Units & Increments*
• Spelling

If a document is open, preference changes will only effect that document. If no documents are open, preference changes will become the default for any new document.

* InDesign’s default unit of measurement is the pica. There are approximately six picas/inch.
New Document
(Menu ► File ► New ► Document... –or– Control + N)

- Page Size*
- Columns
- Gutter
- Margins
- Bleed
- Slug

Check settings & click OK.

Expand Margins
Expand Bleed & Slug
Make sure Inside Bleed is Zero.

*The Page Size is the final trimmed size of your book.
InDesign Interface Tour

- Menu Bar
- Control Panel
- Tool Box
- Rulers
- Pasteboard
- Document
- Panels
- Scroll bars
- Document Navigation
- Document Preflight
Toolbox

Just like any toolbox, there are some tools that you use all the time, and others that you only need for special occasions.

**Selection Tool:** Select and manipulate entire objects.

**Type Tool:** Create text frames, select text, and apply text attributes.

**Fill & Stroke Color Picker:** Select the fill or stroke color.
Control Panel
The Control Panel lets you apply settings to text or objects. The Control Panel changes depending on what Tool you have selected...

- Object Mode Control Panel
- Text Mode Control Panel: Character or Paragraph
Rulers
(Menu ➤ View* ➤ Show Rulers –or– Control + R)
• Edit Ruler Preferences or Right-Click on the Ruler to change Measurement Unit
• Can change the zero position (click & drag the top left square in the rulers area)

Guides
Menu ➤ Layout ➤ Create Guides...
• Exact placement for Rows or Columns
• Fit to Margins or Page

Click & Drag from Rulers
• Manual placement
• Drag to page or spread

Left click on guides to select them to adjust position or delete.

* Menu ➤ View for additional options for showing & hiding grids, guides, frame edges, etc.
Text Frames
Use the Type Tool to create a text frame and then type, copy & paste, or place your text into the text frame.

General Text Frame Options
(Menu ► Object ► Text Frame Options... –or– Control + B –or– Right-click and select Text Frame Options...)

• Columns & Gutter
• Inset Spacing
• Vertical Alignment
• Tabs for additional options

* InDesign refers to importing text or images as “placing” (File ► Place...)
Text Frames
A text frame can only hold so much text...

Text Flow

- In Port
- Out Port
- Autoflow Options
- Overset Text

Any shape can be a text frame, and text frame shapes can be transformed.

Colors and gradients can be applied to fills and strokes of individual characters or the whole frame.
Panels
(Menu ➤ Window ➤ Select Panel to Open)

• Pages
• Layers
• Type & Tables...
• Styles...
• Object & Layout...
• Color...
• Stroke
• Effects
• Default Workspaces...

Panels offer additional design options. Panels can be turned on or off, and when visible, they can float on the screen or they can be docked on the side. Docked panels can be expanded, collapsed or minimized.
Pages Panel and Master Pages
(Menu ➤ Window ➤ Pages -or- F12)

• Add, remove, or arrange pages
• Add or remove document sections
• Add Master Pages
• Apply Master Pages
• Set Page Attributes

Master Pages ensure consistency in a document for repeating elements like page numbers, page headers & footers, or decorative graphic elements.
Master Pages for Page Numbers

• Open Page Panel and double-click on A-Master.

• Select the Type Tool then click & drag to create a Text Frame on the left Master Page.

• Select Menu ▶ Type ▶ Insert Special Character ▶ Markers ▶ Current Page Number*.

• Use the Type Tool to select the Page Number Marker text and then use the Type Control Panel to modify the text appearance as desired.

• Hit the Escape Key to exit the Text Frame and automatically switch to the Selection Tool (double-click a text frame to switch to the Text Tool).

• Use the Selection Tool to adjust the size & location of the Text Frame on one page.

• Copy & Paste the Text Frame to the right Master Page and adjust its location.

• Select both Text Frames and use the Align Panel or Control Panel to align the frames.

* Every page is counted, even pages that are blank or not numbered.
Document Sections
(Menu ▶ Layout ▶ Numbering & Section Options...)

• Open Page Panel and click on the first page.
• Use the Pages Panel Menu to select Numbering & Section Options.*
• Change the Style to lower-case Roman numerals (i, ii, iii, iv) then click OK.
• Click on the first page after your Front Matter ends (page 1 of your text)
• Select Numbering & Section Options...
• Set Start Page Numbering at 1.
• Set style to Arabic numerals (1, 2, 3, 4) then click OK.
Text Formatting
Use the Type Tool to select text then use the Control Panel or Character and Paragraph Panels* to modify the basic appearance of the text

- font
- style
- size
- scale
- baseline
- position
- leading (line spacing)
- tracking (letter spacing)
- alignment
- indentation
- hyphenation
- paragraph spacing

- paragraph balancing
- drop caps
- columns
- bulleted & numbered lists**

* More formatting options are available in the panel drop-down menus.
** Menu ► Type ► Bulleted & Numbered Lists ► Restart Numbering...
Special Characters
(Menu ► Type ► Insert...)
  • Symbols
  • Markers
  • Hyphens & Dashes
  • Quotations Marks

Hidden Characters
(Show/Hide: Control+Alt+I)
  • White Space
  • Break Characters

Glyphs Panel
(Menu ► Window ► Type & Tables ► Glyphs -or- Alt + Shift + F11)
  • Basic Characters
  • Numbers
  • Punctuation
  • Superscripts & Subscripts
  • Currency
  • Symbols
  • Math Symbols
  • Foreign Language Characters
Styles... Panels
(Menu ➤ Window ➤ Styles...)

- Character Styles
- Paragraph Styles
- Object Styles
- Table Styles
- Cell Styles

Styles let you assign custom formatting to InDesign elements to help maintain consistent formatting throughout a long document.

Changes to style definitions affect all elements associated with that style.
Paragraph Styles Panel*
(Menu ▶ Window ▶ Styles ▶ Paragraph Styles -or- F11)

- General
- Basic Character Formats
- Advanced Formats
- Indents & Spacing
- Tabs
- Keep Options
- Hyphenation
- Drop Caps & Nested Styles
- Bullets & Numbering
- Character Color

* Click the Preview check box to see style effects while you make changes.
Character Styles Panel*
(Menu ► Window ► Styles ► Character Styles -or- Shift F11)

Click the New Icon then double-click the style to add options.

• Style Name
• General
• Basic Character Formats
• Advanced Formats
• Character Color
• Underline Options

* Character styles will override paragraph style definitions.
Find / Change
(Menu ➤ Edit ➤ Find/Change... –or– Control + F)

- Search within Selection, Story, Document(s)
- Find and Change text, special characters, formatting, styles
- Tabs for non-text searches
Table of Contents
(Menu ➤ Layout ➤ Table of Contents...)

- Choose which Paragraph Style to include
- Choose a style for the TOC entry

More Options...

- Change style and location of the pages numbers
- Change what character is between the entry and the number (tab, space)
- Change ToC Entry Level

* Character styles applied to paragraph styles included in the table of contents will appear in the table of contents formatting.
# Objects & Images

## Draw
- Shape Tool
- Pen Tool
- Pencil Tool

## Copy / Paste
- Copy image from another source
- Paste in InDesign

## Place
- File ➤ Place (Control+D)
- Browse & Select File

## Objects & Images Position

### Floating
- Free to Move & Transform
- Not Attached to Text

### In-Line
- Placed in a Text Frame
- Inherits Paragraph Style Attributes for spacing, centering

### Anchored
- Connected to a text frame
- Position moves if text moves

---

* There are multiple paste options: paste, paste in place, paste into.
** Placed objects are Linked to the original file. Linked files can be Embedded in the document using the Links Panel menu, but that will increase the document file size.
Images and Frames

Any shape can be a frame, for text or images.*

* You can place an image directly into an existing frame or create a new frame when you Place an image (File ▶ Place).
Resizing Objects
While using a Selection Tool:

Alt + Drag to Duplicate Selection

Control + Drag to Resize Frame and Content

Shift + Control + Drag to Resize Frame and Contents Proportionally

Shift + Drag to Resize Frame Proportionally

Fit Content Proportionally
Fill Frame Proportionally
Fit Content to Frame
Fit Frame to Content
Center Content
Pages vs Spreads

Be careful how you place important images or text near the spine / gutter area of a two-page spread. What you see in the design program will look different once printed in a bound book unless you compensate for the spine gutter.

MICHIGAN

MICHIGAN
Objects & Images Control Bar

Reference Point

X & Y Position

Size

% Scale

Constrain Proportions

Transform

Select Options

Fill & Stroke Color

Stroke Weight

Effects

Text Wrap

Corner Effects

Align

Apply Object Style

If Image is Selected: Fit Content / Frame

If Text Frame is Selected: Columns & Text Position
Object & Layout... Panels
(Menu ➤ Window ➤ Object & Layout...)

- Align*
- Pathfinder
- Transform**

Use the drop-down menus in the top right corner of the Align and Transform Panels for additional options.***

* The Align Panel will appear in the Control Panel once an Object is selected. There are more alignment options in the Align Panel.
** The Transform Panel is duplicated in the Control Panel if the Selection Tool is active.
*** You can also select an object and then choose Menu ➤ Object ➤ Transform
Object Styles Panel
(Menu ► Window ► Styles ► Object Styles -or- Control + F7)

- Fill
- Stroke
- Corner Options
- Text Wrap
- Anchored Objects
- Effects
Color... Panels
(Menu ▶ Window ▶ Color...)

- Color
- Gradient
- Swatches

Object Color
Object Stroke
Text Color
Text Stroke

Gradient Tool
Stroke Panel
(Menu ► Window ► Stroke -or- F10)

Stroke Types*
- Solid
- Presets
- Custom Dashed

Start and end points as well as corners and alignment may be customized in the stroke panel.

Select Type: Dashed (bottom selection) to make a custom dashed line.

* Click Show Options in the Panel’s Dropdown Menu for additional options.
Effects Panel
(Menu ▶ Window ▶ Effects -or- Control + Shift + F10)

- Opacity / Transparency
- Shadow
- Glow
- Bevel & Emboss
- Satin
- Feather
- Blending Mode

Effects can be included in Object Styles to quickly apply consistent effects throughout a document.
Corner Options...
(Menu ▶ Object ▶ Corner Options...)

- None
- Fancy
- Bevel
- Inset
- Inverse Rounded
- Rounded

Corner options may be applied to any corner individually or to all corners.

* There is no panel for corner options, but you can add corner options to an Object Style.
Save

(Menu ► File ► Save...)

Don’t save to local hard drives on instruction room computers. Files will be lost.

• Save to a personal USB memory stick
• Save to your MSU storage space (AFS)
• Save to your One Drive
• Save locally and send the file to yourself via email or MSU File Depot
Export Adobe PDF

(Menu ► File ► Export…)

Export as Adobe PDF (print)

- High quality print preset
- No inside bleed
- No Printer’s Marks
- Individual Pages (not spreads)
Book Cover

Covers are printed on 17” wide by 11” tall tabloid sheets. The cover design must be centered both horizontally and vertically.

The cover should include your front cover, back cover, and spine.

Bleed:

- Any background element that extends to the edge of your page should extend past the trim area by 0.125”.
- The bleed will be trimmed off.
- Having a bleed ensures you won’t have an unprinted stripe on your cover if the print, bind, or trim alignment is not exact.
You may request a cover template for InDesign, PowerPoint, Illustrator, or Photoshop. Please include your book’s trim size, total page count, and preferred software for the template.

You may also design your front and back covers as separate pages at the trim size of your book. Submit the individual front and back covers as separate pages or files for Publishing Services staff to merge into one cover. The spine will be added as text only if space allows.

Please add .125” bleed to your design beyond the trim dimensions on the exterior edges:
MSU File Depot

MSU’s FileDepot service is the quickest way to get your PDF book files to Publishing Services Staff for printing. Please follow the steps below to drop off your files.

1. Go to fileddepot.msu.edu (opens in a new window).
2. Log in using your MSU NetID*.
3. Click “Drop Off”
4. Please note that we do not use Request Codes; please leave that field blank. Click Next.
5. In the “To” field, add Publishing Services. The email address is publish@lib.msu.edu.
6. In the fields below, add the files you wish to send - they can all be added to a single submission.
7. Click “Drop Off Files”, and you’re done!

* If you do not have an MSU NetID:
   • Click “Drop Off”
   • Enter your name, for organization enter MSU, and your email address.
   • Please note that we do not use Request Codes; please leave that field blank.
   • Click “Send Confirmation”.
   • Follow the Link in the email that will be sent to you.
   • Proceed with step 5 above.
Questions?

Need help? Make an appointment!

Julie Taylor
517-884-0827
taylorjk@lib.msu.edu
lib.msu.edu/publish